Back to overview
Degraded
Some users are experiencing issues with Jetstream
Oct 08 at 10:22am HDT
Affected services
jetstream
Resolved
Oct 08 at 10:43am HDT
We have identified the root cause. We recently made some code updates to improve data parsing of our user profiles, and some users were missing a related record in the database which caused the parsing to fail.
We have updated all user records in the database as an immediate fix to unblock users and have a code change in progress as well.
Affected services
Created
Oct 08 at 10:22am HDT
Some users are unable to use Jetstream due to a server error.
We are actively investigating and working on a resolution.
Affected services